<!DOCTYPE html><html lang="en"> <head> <meta charset="utf-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1"> <title>Ganguly to step down from Mohun Bagan role after RPSG's re-entry into IPL</title> <META NAME="Keywords" itemprop="Sports,Cricket"><META NAME="Description" itemprop="description" CONTENT="Kolkata (West Bengal) [India], October 27 (ANI): The Board of Control for Cricket in India (BCCI) President Sourav Ganguly will step down from the board of ATK-Mohun Bagan after RPSG Ventures won the bid for the Lucknow franchise in the Indian Premier League (IPL) for a record INR 7,090 crores."><META NAME="google_contents" CONTENT="Ganguly to step down from Mohun Bagan role after RPSG's re-entry into IPL"><meta property="og:description" content="Kolkata (West Bengal) [India], October 27 (ANI): The Board of Control for Cricket in India (BCCI) President Sourav Ganguly will step down from the board of ATK-Mohun Bagan after RPSG Ventures won the bid for the Lucknow franchise in the Indian Premier League (IPL) for a record INR 7,090 crores."/><meta property="og:title" content="Ganguly to step down from Mohun Bagan role after RPSG's re-entry into IPL"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.sify.com/sports/ganguly-to-step-down-from-mohun-bagan-role-after-rpsgs-re-entry-into-ipl-news-cricket-vk1nfdfddcgfd.html"/><meta property="og:image" content="https://www.sify.com/images/news-183x123.jpg"/><meta property="og:site_name" content="Sify"/><meta property="fb:app_id" content="189103277794050"/> <link rel="preconnect" crossorigin href="https://www.googletagmanager.com/"/> <link rel="preconnect" crossorigin href="https://www.google-analytics.com/"/> <link rel="preconnect" crossorigin href="https://sb.scorecardresearch.com/"/> <link rel="preconnect" crossorigin href="https://www.googletagservices.com/"/> <link rel="preconnect" crossorigin href="https://securepubads.g.doubleclick.net/"/> <link rel="preconnect" crossorigin href="https://tpc.googlesyndication.com/"/> <link rel="preconnect" crossorigin href="https://partner.googleadservices.com/"/> <link rel="preconnect" crossorigin href="https://pagead2.googlesyndication.com/"/> <link rel="preconnect" crossorigin href="https://imasdk.googleapis.com/"/> <link rel="preconnect" crossorigin href="https://serving.stat-rock.com/"/> <link rel="preconnect" crossorigin href="https://static.clmbtech.com/"/> <link rel="preconnect" crossorigin href="https://rtbcdn.andbeyond.media/"/> <link rel="preconnect" crossorigin href="https://komentbox.nlpcaptcha.in/ "/> <link rel="preconnect" crossorigin href="https://ads.pubmatic.com/"/> <link rel="preconnect" crossorigin href="https://cdn.ampproject.org/"/> <link rel="icon" type="image/ico" href="https://www.sify.com/images/favicon.ico"> <style>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</style><!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script><![endif]--><!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <link href="https://www.sify.com/css/ie8.css" rel="stylesheet"><![endif]--> <link href="https://plus.google.com/101635574783660998904" rel="publisher"/> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2736024-1"></script> <script>window.dataLayer=window.dataLayer || []; function gtag(){dataLayer.push(arguments);}gtag('js', new Date()); gtag('config', 'UA-2736024-1'); </script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-50431683-12"></script> <script>window.dataLayer=window.dataLayer || []; function gtag(){dataLayer.push(arguments);}gtag('js', new Date()); gtag('config', 'UA-50431683-12'); if(window){var channelname='Sports'; try{(function(){var cads=document.createElement("script"); cads.async=true; cads.type="text/javascript"; cads.src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"; var node=document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(cads, node);})();}catch(e){}window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){if(channelname=='News'){googletag.defineSlot('/29073306/News_Fullstory_728x90_ATF', [728, 90], 'div-gpt-ad-1591078565077-0').addService(googletag.pubads()); googletag.defineSlot('/29073306/News_Fullstory_320x50_ATF', [300, 250], 'div-gpt-ad-1591078627281-0').addService(googletag.pubads()); googletag.defineSlot('/29073306/News_Fullstory_300x250_ATF', [[300, 250], [300, 600]], 'div-gpt-ad-1591078767514-0').addService(googletag.pubads()); googletag.defineSlot('/29073306/News_Fullstory_160x600_Left', [160, 600], 'div-gpt-ad-1591078946134-0').addService(googletag.pubads()); googletag.defineSlot('/29073306/News_Fullstory_160x600_Right', [160, 600], 'div-gpt-ad-1591078994310-0').addService(googletag.pubads());}else if(channelname=='Finance'){googletag.defineSlot('/29073306/Finance_Fullstory_728x90_ATF', [728, 90], 'div-gpt-ad-1591079085239-0').addService(googletag.pubads()); googletag.defineSlot('/29073306/Finance_Fullstory_320x50_ATF', [300, 250], 'div-gpt-ad-1591079166181-0').addService(googletag.pubads()); googletag.defineSlot('/29073306/Finance_Fullstory_300x250_ATF', [[300, 250], [300, 600]], 'div-gpt-ad-1591079583054-0').addService(googletag.pubads()); googletag.defineSlot('/29073306/Finance_Fullstory_300x250_BTF1', [300, 250], 'div-gpt-ad-1591079697605-0').addService(googletag.pubads()); googletag.defineSlot('/29073306/Finance_Fullstory_160x600_Left', [160, 600], 'div-gpt-ad-1591079765188-0').addService(googletag.pubads()); googletag.defineSlot('/29073306/Finance_Fullstory_160x600_Right', [160, 600], 'div-gpt-ad-1591079828823-0').addService(googletag.pubads());}else if(channelname=='Movies'){googletag.defineSlot('/29073306/Movies_Fullstory_728x90_ATF', [728, 90], 'div-gpt-ad-1591079921938-0').addService(googletag.pubads()); googletag.defineSlot('/29073306/Movies_Fullstory_320x50_ATF', [300, 250], 'div-gpt-ad-1591080083393-0').addService(googletag.pubads()); googletag.defineSlot('/29073306/Movies_Fullstory_300x250_ATF', [[300, 250], [300, 600]], 'div-gpt-ad-1591080181795-0').addService(googletag.pubads()); googletag.defineSlot('/29073306/Movies_Fullstory_160x600_Left', [160, 600], 'div-gpt-ad-1591080268480-0').addService(googletag.pubads()); googletag.defineSlot('/29073306/Movies_Fullstory_160x600_Right', [160, 600], 'div-gpt-ad-1591080337532-0').addService(googletag.pubads());}else if(channelname=='Sports'){googletag.defineSlot('/29073306/Sports_Fullstory_728x90_ATF', [728, 90], 'div-gpt-ad-1591080434408-0').addService(googletag.pubads()); googletag.defineSlot('/29073306/Sports_Fullstory_320x50_ATF', [300, 250], 'div-gpt-ad-1591080530751-0').addService(googletag.pubads()); googletag.defineSlot('/29073306/Sports_Fullstory_300x250_ATF', [[300, 600], [300, 250]], 'div-gpt-ad-1591080598928-0').addService(googletag.pubads()); googletag.defineSlot('/29073306/Sports_Fullstory_300x250_BTF1', [300, 250], 'div-gpt-ad-1591080655854-0').addService(googletag.pubads()); googletag.defineSlot('/29073306/Sports_Fullstory_160x600_Left', [160, 600], 'div-gpt-ad-1591080708726-0').addService(googletag.pubads()); googletag.defineSlot('/29073306/Sports_Fullstory_160x600_Right', [160, 600], 'div-gpt-ad-1591080767803-0').addService(googletag.pubads());}googletag.pubads().enableSingleRequest(); googletag.enableServices();}); try{(function(){var cads=document.createElement("script"); cads.async=true; cads.type="text/javascript"; cads.src="https://static.clmbtech.com/ase/38513/2558/c1.js"; var node=document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(cads, node);})();}catch(e){}try{(function(){var cads=document.createElement("script"); cads.async=true; cads.type="text/javascript"; cads.src="https://rtbcdn.andbeyond.media/prod-global-352782.js"; var node=document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(cads, node);})();}catch(e){}try{(function(){var cads=document.createElement("script"); cads.async=true; cads.type="text/javascript"; cads.src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"; var node=document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(cads, node);})();}catch(e){}function socialshare(url, width, height){console.log("its come here"); window.open(url, "", "toolbar=0, status=0, width=" + width + ", height=" + height + "");}}</script><!-- Org Schema Start here --><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","location":{"@type":"Place","address":"Sify Technologies, II Floor & III Floor, TIDEL Park, No.4, Canal Bank Rd, Tharamani, Chennai, Tamil Nadu-600113, India"},"description":"Sify.com is a leading news website covering latest nationald and international events related to News, Finance, Sports, Movies, and other general developments. Started in 1995, Sify pioneered internet news and journalism offering information to millions of readers across the world.","name":"Sify Sports","email":"editorial@sifycorp.com","logo":{"@type":"ImageObject","url":"https://www.sify.com/images/logo.png","width":"360","height":"60"},"url":"https://www.sify.com/sports/","sameAs":["https://www.facebook.com/SifyFinance/","https://twitter.com/sifydotcom"]}</script><!-- Schema start from here --><script type="application/ld+json">{"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.sify.com/sports/ganguly-to-step-down-from-mohun-bagan-role-after-rpsgs-re-entry-into-ipl-news-cricket-vk1nfdfddcgfd.html"},"headline":"Ganguly to step down from Mohun Bagan role after RPSG's re-entry into IPL",	"description":"<p>Kolkata (West Bengal) [India], October 27 (ANI): The Board of Control for Cricket in India (BCCI) President Sourav Ganguly will step down from the board of ATK-Mohun Bagan after RPSG Ventures won the bid for the Lucknow franchise in the Indian Premier League (IPL) for a record INR 7,090 crores.</p>","keywords":"Sports,Cricket","datePublished":"2021-10-27T13:05:03.385Z","dateModified":"2021-10-27T13:05:03.385Z","author": {"@type": "Person","name": "ANI"},    	"url":"https://www.sify.com/sports/ganguly-to-step-down-from-mohun-bagan-role-after-rpsgs-re-entry-into-ipl-news-cricket-vk1nfdfddcgfd.html",  	"publisher": {"@context": "https://schema.org","@type": "Organization","name": "Sify","logo": {"@context": "https://schema.org","@type": "ImageObject",			"url": "https://www.sify.com/images/logo.png"},"url": "https://www.sify.com/"},"image":{"@context": "https://schema.org",		"@type":"ImageObject",		"url": "https://www.sify.com/images/news-183x123.jpg"}		    }</script><!-- Schema End --></head> <body><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v8.0" nonce="GjvvS9qH"></script><script> window._peq = window._peq || []; window._peq.push(["init"]); </script><script src="https://clientcdn.pushengage.com/core/7d667595-6cc7-4b50-82f1-f948e1df.js" async></script><!-- Header Start -->
 <!-- --------------------------     Menu Start    -------------------------- -->
 <header> 
  <div class="container">
    <div class="row">
      <!-- --------------------------    ads Start   --------------------------  -->
      <div class="col-md-10 col-md-push-2">  
        <div class="topads"> 
            <script>            
              width = (typeof width !='undefined') ? width : (window.innerWidth || document.documentElement.clientWidth);
            </script>
            <script>
            /*googletag.cmd.push(function() {    
                googletag.defineSlot('/29073306/sports_Fullstory_728x90_ATF', [728, 90], 'div-gpt-ad-1591080434408-0').addService(googletag.pubads());	               
                googletag.pubads().enableSingleRequest();    googletag.enableServices();      
            });*/ 
            </script>
        
        
            <div id='div-gpt-ad-1591080434408-0' class="tab-ads hidden visible-md visible-sm visible-lg">
                  <script type='text/javascript'>
                  if(window){
                    if(width>768)
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591080434408-0');});
                  }
                  
                  </script>
            </div>
          <!-- sports_Fullstory_ATF -->
        </div>
      </div>
      <!-- --------------------------    ads End   --------------------------  -->


      <!-- logo Start --> 
      <div class="col-md-2 col-md-pull-10">
          <button aria-controls="navbar" aria-expanded="false" data-target="#navbar" data-toggle="collapse" class="navbar-toggle collapsed" type="button"> 
            <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> 
          </button>
          <a href="https://www.sify.com/" class="logo"><img src="https://www.sify.com/images/logo.png" alt="Sify"></a> 
      </div>
      <!-- logo End --> 
    </div>
  </div> 

 <nav role="navigation" class="navbar navbar-default navbar-sify navbar-static-top" id="nav">
   <div class="container"> 
     <div class="row">
       <div class="col-md-9">
         <div class="navbar-collapse collapse" id="navbar">
           <ul class="nav navbar-nav" id="nav-autowidth">
             <li class=""><a href="https://www.sify.com">Sify.com</a></li><li class=""><a href="https://www.sify.com/sports/cricket/icc-mens-t20-world-cup-2021/">T20 WORLD CUP</a></li><li class=" dropdown "><a  data-toggle="dropdown" class="dropdown-toggle" href="https://www.sify.com/movies/">Movies</a><ul class="dropdown-menu" role="menu"><li><a href="https://www.sify.com/movies/tamil/">Tamil</a></li><li><a href="https://www.sify.com/movies/telugu/">Telugu</a></li><li><a href="https://www.sify.com/movies/malayalam/">Malayalam</a></li><li><a href="https://www.sify.com/movies/reviews/">Reviews</a></li><li><a href="https://www.sify.com/movies/imagegallery/">Images</a></li></ul></li><li class=""><a href="https://www.sify.com/finance/">Finance</a></li><li class=""><a href="https://www.sify.com/sports/cricket/ipl/">IPL</a></li><li class=" dropdown "><a  data-toggle="dropdown" class="dropdown-toggle" href="https://www.sify.com/sports">SPORTS</a><ul class="dropdown-menu" role="menu"><li><a href="https://www.sify.com/sports/moreheadlines/category/cricket">Cricket</a></li><li><a href="https://www.sify.com/sports/moreheadlines/category/tennis/">Tennis</a></li><li><a href="https://www.sify.com/sports/moreheadlines/category/football/">Football</a></li><li><a href="https://www.sify.com/sports/moreheadlines/category/hockey/">Hockey</a></li><li><a href="https://www.sify.com/sports/moreheadlines/category/others/">Others</a></li></ul></li><li class=""><a href="https://www.bawarchi.com">Bawarchi</a></li><li class=""><a href="https://www.sify.com/videos/">Videos</a></li>
           </ul>
         </div>
       </div>
       <!--  Search and Social desktop -->
       <div class="social col-md-3">
         <ul>
           
           <li><a href="https://www.facebook.com/sify"><img src="https://www.sify.com/images/fb-icon.png" alt="Facebook-icon"></a></li>
           <li><a href="https://twitter.com/sifydotcom"><img src="https://www.sify.com/images/twitter-icon.png" alt="Twitter-icon"></a></li>
           <li><a href="https://www.sify.com/rssfeeds.html"><img src="https://www.sify.com/images/rss-icon.png" alt="Rss-icon"></a></li> 
         </ul>
       </div> 
     </div>       
   </div> 
   <div class="search-bar searchbox" style="display:none">
     <div class="container">
       <form class="form-wrapper col-md-12 col-xs-12 nopadding"> 
         <div class="col-md-2 col-xs-3 search-radio">
           <label class="radio-inline">
             <input type="radio" id="inlineRadio1" value="option1">Web
           </label>
           <label class="radio-inline">
             <input type="radio" id="inlineRadio2" value="option2">Sify
           </label>
         </div>                       	
         <input type="text" class="col-md-8 col-xs-7 searchtxt"  value="Search..." onblur="if (this.value=='') this.value='Search...';" 
           onfocus="if (this.value=='Search...') this.value='';">
         <button class="col-md-2 col-xs-2 searchbtn" type="submit">Search</button>
       </form> 
     </div>
   </div>
 </nav>      
 <!-- --------------------------     Menu End    -------------------------- -->
 </header><div class="container"> <div class="row"> <section> <div class="article-wrap article-wrap-inner"> <div class="col-md-12 col-sm-12 article paddingl paddingR20"><iframe src="https://scores.sify.com/newslots/widget/scoreHomePageWidget.html" marginheight="0" marginwidth="0" scrolling="no" name="live_score" id="live_score" width="100%" height="50px" frameborder="0"></iframe> <div class="article-inner"> <ol class="breadcrumb"> <li><a href="https://www.sify.com/">Sify.com</a></li><li><a href="https://www.sify.com/sports/">Sports</a></li><li><a href="https://www.sify.com/sports/moreheadlines/category/cricket/">Cricket</a></li><li class="active">Ganguly to step down from Mohun Bagan role after RPSG's re-entry into IPL</li></ol> <h1>Ganguly to step down from Mohun Bagan role after RPSG's re-entry into IPL</h1> <div class="fullstory-branding-comments-outer-wrapper"> <div class="row"> <div class="col-md-6 col-sm-6"> <div id="fullstory-source">Source :<a href="https://www.sify.com/sports/moreheadlines/source/ani/">ANI</a></div><div id="fullstory-source">Author :<a href="https://www.sify.com/topics/ani">ANI</a></div><div id="fullstory-admin-time">Last Updated: <span>Wed, Oct 27th, 2021, 18:35:03hrs</span></div></div><div class="col-md-4 col-sm-4 col-xs-6 fullstory-top-share"><ul> <li> <span onclick="socialshare('https://www.facebook.com/sharer/sharer.php?u=https://www.sify.com/sports/ganguly-to-step-down-from-mohun-bagan-role-after-rpsgs-re-entry-into-ipl-news-cricket-vk1nfdfddcgfd.html&via=sify', 900, 500);"><img src="https://www.sify.com/images/img/fb.jpg" alt="Facebook-icon"></span> </li><li> <span onclick="socialshare('https://twitter.com/intent/tweet?url=https://www.sify.com/sports/ganguly-to-step-down-from-mohun-bagan-role-after-rpsgs-re-entry-into-ipl-news-cricket-vk1nfdfddcgfd.html&via=sify', 650, 420);"><img src="https://www.sify.com/images/img/twitter.jpg" alt="Twitter-icon"></span> </li><li> <span onclick="socialshare('https://api.whatsapp.com//send?text=https://www.sify.com/sports/ganguly-to-step-down-from-mohun-bagan-role-after-rpsgs-re-entry-into-ipl-news-cricket-vk1nfdfddcgfd.html', 900, 600);"><img src="https://www.sify.com/images/img/whatsapp.jpg"alt="Whatsapp-icon"></span> </li><li> <span onclick="socialshare('https://www.linkedin.com/cws/share?url=https://www.sify.com/sports/ganguly-to-step-down-from-mohun-bagan-role-after-rpsgs-re-entry-into-ipl-news-cricket-vk1nfdfddcgfd.html&isFramed=true',550,550);"><img src="https://www.sify.com/images/img/in.jpg" alt="Linkedin-icon"></span> </li></ul><!--span onclick="socialshare('https://www.sify.com/sports/ganguly-to-step-down-from-mohun-bagan-role-after-rpsgs-re-entry-into-ipl-news-cricket-vk1nfdfddcgfd.html&t=&via=sify', 900, 500);">fb</span> <span onclick="socialshare('https://www.sify.com/sports/ganguly-to-step-down-from-mohun-bagan-role-after-rpsgs-re-entry-into-ipl-news-cricket-vk1nfdfddcgfd.html', 650, 420);">Tw</span> <span onclick="socialshare('https://www.sify.com/sports/ganguly-to-step-down-from-mohun-bagan-role-after-rpsgs-re-entry-into-ipl-news-cricket-vk1nfdfddcgfd.html', 900, 600);">Wh</span> <span onclick="socialshare('https://www.sify.com/sports/ganguly-to-step-down-from-mohun-bagan-role-after-rpsgs-re-entry-into-ipl-news-cricket-vk1nfdfddcgfd.html&isFramed=true',550,550);">In</span--> </div><div class="col-md-2 col-sm-2 col-xs-6 fullstory-top-share"> <ul class="pull-right"> <li><a href="" id="incfont" class="a-plus"></a></li><li><a href="" id="decfont" class="a-minus"></a></li></ul> </div></div></div><div class="fullstory-txt-wrap" data-target=".scrollspy" data-spy="scroll"> <div class="fullstory-txt"> <div><img src="https://aniportalimages.s3.amazonaws.com/media/details/sdfgsdfdsfsdf20211027121945.jpg" alt="Sourav Ganguly" title="Sourav Ganguly"><p>Kolkata (West Bengal) [India], October 27 (ANI): The Board of Control for Cricket in India (BCCI) President Sourav Ganguly will step down from the board of ATK-Mohun Bagan after RPSG Ventures won the bid for the Lucknow franchise in the Indian Premier League (IPL) for a record INR 7,090 crores.<br /></div><div class="fullstory-adwrap"> <div> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0910144482339723" data-ad-slot="6875788121"></ins> <script>(adsbygoogle=window.adsbygoogle || []).push({}); </script> </div></div><div style="text-align:left;">As per ESPNcricinfo, Ganguly has initiated the process of standing down from his role at Mohun Bagan, which is one of the most popular football clubs in India and is currently part of the Indian Super League (ISL). In addition to being one of the directors on the Mohun Bagan board, Ganguly is also a shareholder. <br /> <br />The issue of the conflict surfaced after RPSG vice-chairman Sanjiv Goenka, the owner of Mohun Bagan as well as the as-yet-unnamed Lucknow IPL franchise, told CNBC-TV 18 on Monday that Ganguly was on the verge of stepping down. "Well, I think he is going to step down from Mohun Bagan completely... I think today," Goenka told the business television network, as per ESPNcricinfo. "It is for Sourav to make the announcement. I mean, sorry. I think I pre-empted it."<br />If Ganguly carried on occupying the positions both at the BCCI and Mohun Bagan, he would fall foul of the 'direct or indirect interest' conflict rule under the BCCI constitution.<br />Apart from RPSG who won the bid for the Lucknow franchise, the Irelia Company Pte Ltd (CVC Capital Partners) won the bid for the Ahmedabad franchise (for INR 5,625 crores). (ANI)</p></div></div></div><div class="fullstory-branding-comments-outer-wrapper"> <div class="row"> <div class="col-md-4 col-sm-4 col-xs-6 fullstory-top-share"> <ul> <li> <span onclick="socialshare('https://www.facebook.com/sharer/sharer.php?u=https://www.sify.com/sports/ganguly-to-step-down-from-mohun-bagan-role-after-rpsgs-re-entry-into-ipl-news-cricket-vk1nfdfddcgfd.html&t=&via=sify', 900, 500);"><img src="https://www.sify.com/images/img/fb.jpg" alt="Facebook-icon"></span> </li><li> <span onclick="socialshare('https://twitter.com/intent/tweet?url=https://www.sify.com/sports/ganguly-to-step-down-from-mohun-bagan-role-after-rpsgs-re-entry-into-ipl-news-cricket-vk1nfdfddcgfd.html&via=sify', 650, 420);"><img src="https://www.sify.com/images/img/twitter.jpg" alt="Twitter-icon"></span> </li><li> <span onclick="socialshare('https://api.whatsapp.com//send?text=https://www.sify.com/sports/ganguly-to-step-down-from-mohun-bagan-role-after-rpsgs-re-entry-into-ipl-news-cricket-vk1nfdfddcgfd.html', 900, 600);"><img src="https://www.sify.com/images/img/whatsapp.jpg"alt="Whatsapp-icon"></span> </li><li> <span onclick="socialshare('https://www.linkedin.com/cws/share?url=https://www.sify.com/sports/ganguly-to-step-down-from-mohun-bagan-role-after-rpsgs-re-entry-into-ipl-news-cricket-vk1nfdfddcgfd.html&isFramed=true',550,550);"><img src="https://www.sify.com/images/img/in.jpg" alt="Linkedin-icon"></span> </li></ul> </div></div></div><!-- /29073306/Fullstory_OutOfPage_ATF -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/29073306/Fullstory_OutOfPage_ATF', 'div-gpt-ad-1632286611804-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<div id='div-gpt-ad-1632286611804-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1632286611804-0'); });
  </script>
</div>
<!-- /29073306/Fullstory_OutOfPage_ATF --><script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineOutOfPageSlot('/29073306/SifyROS_OutOfPage_BTF','div-gpt-ad-1609322569448-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1609322569448-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1609322569448-0');});</script> </div><div class="fb-comments" data-href="https://www.sify.com/sports/ganguly-to-step-down-from-mohun-bagan-role-after-rpsgs-re-entry-into-ipl-news-cricket-vk1nfdfddcgfd.html" data-numposts="5" data-width=""></div><div id='div-gpt-ad-1588765443015-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1588765443015-0');}); </script> </div><div class="more-from-web"><div class="more-from-web mob-off mobBig-off tab-off"><div id="div-clmb-ctn-319007-1" style="min-height:2px;width:100%;" data-slot="319007" data-position="1" data-section="ArticleShow" data-ua="D" class="colombia"></div></div><div class="dest-off tab-off"><div id="div-clmb-ctn-319008-1" style="min-height:2px;width:100%;" data-slot="319008" data-position="1" data-section="ArticleShow" data-ua="M" class="colombia"></div></div><div class="clearfix"></div><hr> <div class="clearfix"></div></div></div></div></div><div class="sidebar sidebar-inner">
    <div class="right-adbox">
        <div class="ad300x250">    
            <!-- Sports_Fullstory_300x250_ATF -->   
            <div id='div-gpt-ad-1591080655854-0' style='height:250px; width:300px;'>
                <script>if(window){ googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591080655854-0'); }); }</script>
            </div> 
             <!-- Sports_Fullstory_300x250_ATF -->                          
        </div> 
    </div>
    <div class="right-adbox">
		<div id="div-clmb-ctn-326272-1" style="min-height:2px;width:100%;" data-slot="326272" data-position="1" data-section="ArticleShow" data-ua="D" class="colombia"></div>	
    </div>
    <div class="right-box">
        <div class="common-right">
            <h2>Latest Features </h2>
            <ul><li><a href="https://www.sify.com/sports/pak-nz-world-t20-tie-in-pics-imagegallery-cricket-vk0sdKdaigdih.html">PAK-NZ World T20 tie in pics</a></li><li><a href="https://www.sify.com/sports/sa-wi-super-12-match-in-pics-imagegallery-cricket-vk0o3iaedgghe.html">SA-WI Super 12 match in pics</a></li><li><a href="https://www.sify.com/sports/afg-sco-super-12-tie-in-pics-imagegallery-cricket-vkzrLnjjfejdd.html">AFG-SCO Super-12 tie in pics</a></li><li><a href="https://www.sify.com/sports/t20-world-cup-2021-stunning-images-from-india-vs-pakistan-super-12-clash-imagegallery-cricket-vkypV6egjhcgj.html">In pics: Pakistan end World Cup jinx against arch rivals India</a></li><li><a href="https://www.sify.com/sports/t20-world-cup-2021-england-leave-windies-red-faced-bowled-out-for-55-imagegallery-cricket-vkxpPucgghabg.html">T20 World Cup 2021: England leave Windies red-faced, bowled out for 55!</a></li><ul>
        </div>
    </div>
    <div class='right-adbox'>
         <div id='div-gpt-ad-1591080655854-0'>
            <script type='text/javascript'>                
                if(window){ googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591080655854-0'); }); }
            </script>
        </div>     
    </div>
</div><div class="clearfix"></div></section> </div></div><!-- Footer Start -->
<footer>	
  <div class="footer-mobtab-services">
     <div class="container">         
      <!-- /29073306/SifyHomepage_OutOfPage_ATF --><div id="div-gpt-ad-1552302112162-0" data-google-query-id="CJjEgq2N7OUCFdIYcgodY7EAjg"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552302112162-0'); });</script><div id="google_ads_iframe_/29073306/SifyHomepage_OutOfPage_ATF_0__container__" style="border: 0pt none; width: 1px; height: 1px;"></div></div><!-- /29073306/SifyHomepage_OutOfPage_ATF --> 
        <ul>                
              <li><a href="https://www.sifytechnologies.com/careers/get-to-know-us/" target="_blank">About Us</a></li>
          <li><a href="https://business.sify.com/" target="_blank">Buy Domains</a></li>       
          <li><a href="https://www.sify.com/skype/" target="_blank" style="font-weight:bold!important;">Buy Skype Credit</a></li>           <li><a href="https://www.sifytechnologies.com/dc-services/" target="_blank">Data Center Cloud</a></li>
          <li><a href="https://www.sifytechnologies.com/dc-services/cloud-services/" target="_blank">Cloud Applications</a></li>  
          <li><a href="https://www.sifytechnologies.com/network-services/telecom-data-network/" target="_blank">Telecom Network</a></li> 
          <li><a href="https://www.sifytechnologies.com/dc-services/cloud-infinit/" target="_blank">Hosting Cloudinfinit </a></li>
          <li><a href="https://www.sifytechnologies.com/services/india-mpls-site-connect/" target="_blank">MPLS VPN Network </a></li>
          <li><a href="https://www.sifytechnologies.com/application-services/" target="_blank">Application Services</a></li>
          
          <li><img src="https://www.sify.com/images/ipv6.png" border="0"></li>            
        </ul>	        
        <div id="div-gpt-ad-1552302207224-0" data-google-query-id="CJnEgq2N7OUCFdIYcgodY7EAjg">
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552302207224-0'); });</script>
        <div id="google_ads_iframe_/29073306/SifyHomepage_OutOfPage_BTF_0__container__" style="border: 0pt none; width: 1px; height: 1px;">
        </div>
        </div><!-- /29073306/SifyHomepage_OutOfPage_BTF -->
     </div>
 </div>

<div class="footer-bg">
   <div class="container">
   <div class="col-md-6 col-sm-6 footer-nav mob-off">
        <ul>	
          <li><a href="https://www.sify.com/disclaimer.html">Disclaimer</a></li>	
          <li><a href="https://www.sify.com/privacy.html">Privacy Policy</a></li>	
          <li><a href="https://www.sifytechnologies.com/careers/">Careers</a></li>	
          <li><a href="https://www.sify.com/feedback.html">Feedback</a></li>	
          <li><a href="https://www.sify.com/mediakit/">Advertise</a></li>	
          <li><a href="https://www.sify.com/sitemap.xml">Sitemap</a></li>
        </ul>       
    </div>
   <div class="col-md-6 col-sm-6 paddingr footercopy">
     <div class="footer-copy">© Copyright <a href="https://www.sifytechnologies.com/" target="_blank">Sify Technologies Ltd</a>, 1998-2020. All rights reserved </div>
   </div>
 </div>
</div>
</footer>
<!-- Footer End -->
  

    <!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->     
    <script>
    if(window)
        {
            try{	
                (function() {
                    var cads = document.createElement("script");
                    cads.async = true;
                    cads.type = "text/javascript";
                    cads.src = "https://www.sify.com/js/jquery.min.js";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(cads, node);
                })();
            }catch(e){}
            
        }
    
    </script><div id='sify' style='border: 0pt none;'> <div style='position: relative; margin: 0px; padding: 0px;'> <div id='gutteradibn' style='position:fixed; top:0px;z-index:100000 !important;'> <div style='height:100%; left:50%; position:fixed; width:1000px; top:0; z-index:3; overflow:hidden;margin-left:-1518px;'> <div style='overflow:hidden; position:absolute; width:453px; margin:0;padding:0; left:839px; text-align:right;'> <div id='div-gpt-ad-1591080767803-0' style='height:600px; width:160px;'> <script type='text/javascript'> if(window){googletag.cmd.push(function(){googletag.display('div-gpt-ad-1591080767803-0');});}</script> </div></div></div><div style='height:100%; left:50%; position:fixed; width:957px; top:0; z-index:3; overflow:hidden;margin-left:510px;'> <div style='overflow:hidden; position:absolute; width:297px; margin:0;padding:0;'> <div id='div-gpt-ad-1591080708726-0' style='height:600px; width:160px;'> <script type='text/javascript'> if(window){googletag.cmd.push(function(){googletag.display('div-gpt-ad-1591080708726-0');});}</script> </div></div></div></div></div></div><script>$(document).ready(function(){// Increase Font Size $("#incfont").click(function(){var currentSize=$('.fullstory-txt').css('font-size'); var currentSize=parseFloat(currentSize)+2; if(currentSize<=22) $('.fullstory-txt').css('font-size', currentSize); return false;}); // Decrease Font Size $("#decfont").click(function(){var currentFontSize=$('.fullstory-txt').css('font-size'); var currentSize=$('.fullstory-txt').css('font-size'); var currentSize=parseFloat(currentSize)-2; if(currentSize>=14) $('.fullstory-txt').css('font-size', currentSize); return false;});}); /*$('#soical-share-box').affix({offset:{top: $('#soical-share-box').offset().top, bottom: $('footer').outerHeight(true) + $('.more-from-web').outerHeight(true) + 40}}); var objSelect=document.getElementById("topiccate"); var objSelectbottom=document.getElementById("topiccatebottom"); function go(d,channelname,url,categoryname){$('#articlecontent').html('<div style="text-align:center;margin-top:100px;"><img src="https://www.sify.com/images/ajax-loader-1.gif" width="20" height="20"/></div>'); $("#articlecontent").load(url,function(){setSelectedValue(objSelect, categoryname); setSelectedValue(objSelectbottom, categoryname);});}function topiccatefn(channel,val){if(val!='') window.location="https://www.sify.com/"+channel+"/moreheadlines/category/"+val+"/"; else alert("Please Select Topics");}*/ //setSelectedValue(objSelect, "Cricket"); //setSelectedValue(objSelectbottom, "Cricket"); /*function setSelectedValue(selectObj, valueToSet){for (var i=0; i < selectObj.options.length; i++){if (selectObj.options[i].value==valueToSet){selectObj.options[i].selected=true; return;}}}*/ </script> </body></html>